Set your language

english
Tags: #<Tag:0x00007f5bcc3b5130>

#1

Because we are testing this discourse instance on international level, we switched the default language back to english.

To switch to your desired interface language: Click on the avatar icon in the top right, then on the little cog (Preferences), there under Interface you can select your locale.

Please PM me if you have any problems.